Resolved
Usage limitations were resolved.
Monitoring
Monitoring token limits
Identified
We've identified the issue. We're working with our cloud provider on service limits.
Investigating
We're investing a bottleneck in our background agents token usage.